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Thank you for choosing MIXVIBES HOME EDITION. For all your questions and 

assistance requests please refer to the MIXVIBES  forum : www.mixvibes.com/forum. 

 

This is a comprehensive guide that goes over the functionalities of MIXVIBES. 

Take the time to read this guide to take full advantage of the potential of MIXVIBES 

HOME EDITION. 

 
Minimum configuration to operate  MIXVIBES  HOME EDITION : 

 
- Operating System : Windows® NT, 2000, XP ou Vista 
- Intel® Pentium III 1GHz Processer or equivalent 
- 512 MO RAM 
- DirectX ou ASIO compatible sound interface 
- CD-ROM player 
- 15MO free Hard Drive space 

 

 

 



Guide de l’utilisateur 

 4 
 

 

 

 



Guide de l’utilisateur 

 5 
 

 

5 5 5 5 ----  THE DISPLAY THE DISPLAY THE DISPLAY THE DISPLAY    

 Interface display 
Size of the components 
Mediabase display 
 

            

.....34 
..........34 

.35  
 

7 7 7 7 –––– THE TOOL BAR THE TOOL BAR THE TOOL BAR THE TOOL BAR    

The tools 
 

            

............................ 44 
 

3 3 3 3 ----  MIXING MIXING MIXING MIXING    

Your first mix 
Mixer Rack 

 

                                                            

..............21 
...............23 

 
 

6 6 6 6 ----  THE MENUS THE MENUS THE MENUS THE MENUS    

The Main Menus 
Options 

 

            

.............36  
...........................38  

 

4 4 4 4 ----  MEDIA MEDIA MEDIA MEDIA    

The Mediabase 
Playlist management 

Browsing the media 
Selection Window 
 

            

.......................21 
............................27 

.......................29 
..............30 

 

1 1 1 1 ----     INSTALLATIONINSTALLATIONINSTALLATIONINSTALLATION    

Software 
USB interface 

                                                                

.............................7  
..........................8  

 

8 8 8 8 –––– INDEX INDEX INDEX INDEX    

            

............................46  
 
 

2 2 2 2 –––– THE PLAYER THE PLAYER THE PLAYER THE PLAYER    

The layer in details 
Using a player 
Advanced features 
Equalizer and Mixer  

                                                                

..............11 
...............13 

............14 
..........19 

 

 

 

MIXMIXMIXMIXVIBESVIBESVIBESVIBES    HOME EDITIONHOME EDITIONHOME EDITIONHOME EDITION    
 

 

   

 

.  

 

 

   



Guide de l’utilisateur 

 6 
 

 



Guide de l’utilisateur 

 7 
 

 

Chapter 1: The Installation 

 
A. Installation of the software 

 

1. Installation 

 

Insert the MIXVIBES
 HOME EDITION CD in your computer’s CD player. If the 

installation does not start automatically double click on the « install.exe » file in the root 

of your CD-ROM. 

 

 

Choose the installation language and click OK.  

 

 

Please read and validate the user agreement by clicking 

Yes. 

 

 

  

Enter your name, company, e-mail address and 

activation code and click Next. You will find the 

activation code in your MIXVIBES HOME  box 

 

 

Choose an installation location or accept the default 

directory location: « C:\Program Files\MixVibesPro6 ». 

Click Next. The required space about 15Mo. 

 

 

Click Finish to finish the installation process. 

 

 

 

 

Congratulations, your MIXVIBES HOME EDITION is now installed and ready 

for use. 
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B. Installation of the USB sound interface 

 

First, make sue you are in possession of the MixVibes USB sound interface and that you 

have an available USB port on your computer. 

 

 

 

 

 

 

 

This sound card adds an extra output to your system allowing you to monitor your mix 

with headphones. 

 

Plug your MIXVIBES USB sound interface into an active USB port : 

 

2.   

 

 

 

 

Windows® automtically detects the unit. 

 

3.   

 
 

 

 

 

 

 

 

 

 

 

 

 

Chose the Windows® automatic and hit Next. 
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4.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Windows® searches for the relevant drivers... 

 

5.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

...and installs the necessary files. 
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6.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The USB sound interface is now installed. Click Finish to exit the installer. 

 

7.   

 

 

 

 

 

 

Windows® confirms the installation of your peripheral; you can now use the 

MIXVIBES USB sound interface (see p.39 for mix monitoring). 
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Chapter 2 : The MIXVIBES player 

 
A. The MIXMIXMIXMIXVIBESVIBESVIBESVIBES     player in detail 

 

 the MIXVIBES player: 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 
Choose a file 

1. Load a file : let’s you browse through your HD to load media 

2. Previous/next media : loads the previous/next file displayed in the mediabase. 

 

Play the file  

3. Play/pause : allows to launch the playback or pause the playback of a media file. 

4. Cue/Stop : allows to define a cue point and stop the playback of a media file (stop 

with return to the defined cue point). 

5. Loop : activate/deactivate loop playback of a file. 

6. Playback direction: Defines the playback direction (forward or backward). 

 

Position in the media file  

7. Fast Forward/Rewind. 

8. Jog wheel. 

 

Manage the location points  

9. Location points 1 to 6: set and store up to 6 location points on a media file. 

 

Manage the loops  

10. Loop entry point : Define the entry location of a loop. 

11. Loop end point : Define the end location of a loop. 

12. Loop On/Off : Activate/Deactivte the loop playback . 
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Speed, Master Tempo or Ton Mode  

13. Speed / Tempo / Ton cursor : modify the speed, tempo or ton of your media file. 

14. Cursor Mode : Choose between speed, tempo or ton modification. 

15. Cursor Nudge : Diminish or Boost the parameter (speed, tempo or ton) associated 

to the cursor ( right click) or pitch bend1 the playback of your media file (left 

click). 

16. Cursor Reset : Reset the cursor parameters 

 

 

 MIXVIBES  Player screen: 

 

 

 

 

 

     

 

 

1. Player number : bright ( ) if active, dim ( ) if not. 

2. Player status : in use  �  / stopped  � . 

3. Media Name display : « author – title » if tagged correctly. 

4. Wave form : Visualize the media wave form. 

5. Time elapsed (since the beginning of the track). 

6. Time remaining (before the end of the track). 

7. Search Bar : Visualize the plaback point and go to a playback location by clicking 

on the wave form. 

8. Courant playback position. 

9. Cue point. 

10. Quick Location point n° 1 (6 available). 

11. Loop entry location. 

12. Loop exit location. 

13. Initial tempo  

14. Playback tempo 

15. Cursor value (speed / tempo / ton) 

16. Pitch Bend value 
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B. Using a MIXMIXMIXMIXVIBESVIBESVIBESVIBES    player    
 

1. Load a Media 

 

Drag and drop your media file from the mediabase onto the desired player (e.g. an MP3 

file). The icon   indicates that you can load the file. The file is added to the mediabase 

if it was not yet in it. 

 

In default mode, MixVbes analyzes the file’s peak volume and average tempo (BPM). 

MIXVIBES also automatically defines a cue point at the beginning of the media (see 

p.15). These presets can be redefined or deactivated in the Options menu File > 

Options > Mix). Once loaded, the media file is ready for playback. 

 

 

2. Media Playback 

 

The MIXVIBES 
players offer the same playback possibilities as any standard 

multimedia player. 

 

Click on play/pause  to launch the media file playback from your defined cue point 

automatically defined by MIXVIBES
.   

 

Click on repeat  →  to activate loop playback mode  
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Click on Play/Pause again to pause the playback. Hit Cue to go back to your defined 

Cue point  (the beginning if not set otherwise), hit  to go back to the 

beginning. 

 

• Fast search buttons :  

 : fast forward, 

 : rewind. 

On click moves your playback location by 4 beats (if MixVibes has analyzed the media file 

tempo) or by 2 seconds otherwise.  

 

• the jog wheel enables you to scroll through the media with great precision, 

to the millisecond. Go forward by rotating clockwise, backwards by rotating 

counter clockwise. 
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C. Player advanced features 

 

The previous functionalities are the basics you can expect from a DJ media player, in 

this part we will go over the more advanced features that will give you the possibility to 

really differentiate your mixes. 

 

Let’s go over a few features commonly used by DJs to improve there mixes. 

 

3. cue, locators and loops 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 cue 

 

This feature allows you to enable the playback instantaneously at a predefined 

location in the media file (the cue point).  

 

Load a media file the cue point is automatically set at the beginning of the track and is 

designated by this icon . You can modify the default cue point location parameters in the menu (File 

> Options > Mix). 

 

 

 

 

 

 

• To modify the Cue point, right clck  at the precise 

location you wish to store. 
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• During playback, a left click on  will bring you straight back to the cue point. 

• When the media is paused a left click on  will bring you back to the cue point, 

keep the left click down to launch playback. Release the left click to go back to the 

cue point.  

 

 The locators 

 

This feature allows you to store up to 6 locators on 

a media file. The number of locators can vary 

depending on the skin yo use (see p.39).  

 

 

 

 

The locators work basically like multiple cue points.  

 

Set the locator number  by right clicking on  at the desired position , You 

can also set the locator point during playback.  

 

Left click on  to return to the locator point without modifying the playback 

status. You can thus store up to six locators per media file in your mediabase (see p.25) 

 

 Create a Loop 

 

  

 

 

 

 

 

 

 Load a media file in the player. Make sure the tempo (BPM) has been correctly 

detected. Choose an entry location to begin the loop then click on . The entry point is 

designated by  under the wave form.  

 

Define the loop exit location, by clicking on  at the desired location. The exit 

point will be designated by the  icon under the wave form. 

 

Once the entry and exit locations have been set the (  → ) icon will 

activate itself. Launch the playback to appreciate the loop you just created. 

 

To activate/dactivate the loop playback, simply click . A right click on  

sets the playback to the entry point without modifying the playback or loop status. 
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4. Speed, Master Tempo and Ton 

    

MIXVIBES
allows you to control the speed, master tempo or ton of your media files 

during playback. Each player is equiped with a control cursor to modify these 

parameters. In default mode, the cursor is inversed like on DJ turntables. If you move 

the cursor upwards the value diminishes and the other way around. You can modify this 

set up in the MIXVIBES
 options.  

 

A dedicated button allows you to choose which parameter the cursor controls :  

-  this mode is identical to the turntable mode. It modifies the pitch of a 

track without preserving the ton. (e.g. If you accelerate the tempo the track 

will be played at a higher tone) 

-  This mode is usually known as Master Tempo. It allows you to modify 

the tempo of the media file without changing the tone. 

-  This mode allows you to modify the tone of the track without chqnging 

the tempo. 

 

In all three cases the central position represents the value 0 (no modification). You can 

return instantaneously to this original value by clicking on . 

 

The  buttons allow you to do precise adjustments on the value of the 

modification la value of the modification 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Notice in this example that the + 6.9% pitch modification is enabled by lowering the 

cursor like on a standard DJ turntable. 
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D. Equalizer and Mixer  

The upper right corner contains settings to equalize the audio signal before it is sent out 

of the player. These are operations are currently handled by the Dj mixer or studio 

console.  

 

5. Gain and mute 

 

The mix’s fluidity is always improved when the volume of the 

two media files you ra mixing is identical. 

 

Unfortunately all digital files are not encoded at the same 

volume. 

 

To improve your mixing experience MixVibes automatically 

adjusts the gain value of your tracks so they match as soon as 

the media is loaded. 

 

 

 

 

 

 

 

 Beware of tracks that start with at a low volume. The gain adjustment should be done 

with peak gain level of your music file! 

 

Click on mute to mute the track. Click again to unmute ». 

 

Keep the right click button down on mute to mute. Let go of the right click to 

unmute.  

 

A double click on the potentiometer sets it back to the central position. 

 

6. Equalization and Frequency Cuts 

 

You can also modify frequency bands using the equalizer interface.  

 

A 3-band equalizer and 3 frequency kill buttons are available to modify the equalization 

of your media file. A double click on the frequency potentiometers will set them back to 

there original value 

 

 

 

(1) : mute switch 
(2) : Gain Level 
(3) : Gain Level 

Visalization 

(1) 

(2) 

(3) 
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A left click on bypass  activates/dactivates the equalizer and frequency kill settings. 

A maintained right click will activate/deactivate the settings until you release the click. 

 

You can modify the equalizer features in the menu (File > Options). 

 

7. Volume and Pan 

 

 

In the upper right corner you will also find a classic volume cursor. 

 

 Once the gain has been correctly matched DJs usually prefer 

to adjust the volume with the crossfader (see p. Erreur ! Signet 

non défini.), without touching the volume in the equalizer/mixer 

section. 

 

 

 

 

 

 

8. Output assignment 

 

MIXVIBES offers the possibility to assign each audio output to a 

different audio device. The assigned peripheral is indicated in the 

equalizer/mixer section. Just click on it to change the player output 

The assignment of peripherals is controlled in the menu File > 

Options > Sound. 

 

You can also assign a specific player for monitoring. You can set up this preference in the 

same menu (File > Options > Sound). 

Treble control 
(5000Hz) 

Medium control 
(2000Hz) 

Bass Control 
(200Hz) 

Kill 9000Hz 

Kill 250Hz 

Kill 100Hz 

Equalization 
Frequency kill 
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Chapter 3 : The Mix 
 

E. Your first Mix with MIXMIXMIXMIXVIBESVIBESVIBESVIBES
 

 

9. What you need 

 

To mix to media files two  MIXVIBES components are compulsory : 

 

 

 the crossfader  

 

 

 

 

 

 

This component has the identical function of a traditional crossfader on an analog 

DJ mixer. It is used to balance the mix of the 2 media files : 

- In the central position, the mix is balanced. 50% of player 1 output and 50% 

of player B output ; 

- Completely to the left side (A), only player 1 is heard  

- Completely to the right side (B) ; only player 2 is heard. 

- Between the left side (A) and the central position, the mix contains more of 

player 1 than player 2 ; 

- Between the right side (B) and the central position, the mix contains more of 

player 2 than player 1. 

 

If you are using a DJ mixer connected to a multiple output audio interface, you will 

not need to use the MIXVIBES
 crossfader. You can use your mixer’s crossfader for 

direct control. 

 

Four extra buttons are available to complete the traditional crossfader features : 

- Two fade that automatically launch the fading between two players: 

o from 100% of player 2 to 100% of player 1  (left button), 

o from 100% of player 1 to 100% of player 2  (right button). 

 

 The autofade works directly on the volume of the players and mot on the 

crossfader 

 

- two auto tempo match buttons : 

o  synchronizes player 1 with player 2’s tempo (left button) 

o  synchronizes player 2 with player 1’s tempo (right button) 

This tool gives access in one click to two of the Djs usual tasks. It combines 

beat matching and synchronization of 2 media files.   
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If the option Auto-Mix is not active, only the first task is completed. 

 

 The Auto-BPM rack   

 

 

 

 

 

 

This tool enables you to control visually that the media files are in sync. Indeed 

the peaks represent a sound increase and usually correspond to the beat of a track. 

When two media files are in sync, the peaks are simultaneous. 

 

The player 1 peaks are displayed in the lower part in black, while the player 2 

beats are displayed in grey above. 

 

In this precise example, we can notice that the media files are not quite in sync. 

 

If you can not visualize the crossfader and auto-BPM rack on the interface click on there 

activation icons to make them appear. 
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Player A 

Player B 

Equalizer & Mixer B 

Equalizer & Mixer A 

Volume rack 

Volume Rack: Masterisation and Recording 

 

Depending on whether you are using one or two audio 

interfaces, you will have one or two volume racks 

available. If both your players are set to output 01 in the 

equalizer/mixer section of your players, your mix output 

will be controlled by the first volume rack. 

 

 

10. Mastering 

 

The volume rack is tool used to master your audio signal. It contains the same 

settings found in the equalizer/mixer section of your media player but concerns the 

master output. 

 

 

 

 

 

 

 

 

 

 

 To avoid saturation, check the audio signal visualization. If the signal is saturated you 

must change your settings in the Master volume section or Equalizer/mixer section (see 

p.19). 

3 band 

equalizer 

Frequency Kill 

Master Volume 

Master Volume gain control 

Pan 
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11. Recording 

 

You can also record your mix in « .wav » format. Just click the c button in the volume 

rack of your choice and designated the name and directory for the recorded. The 

recording is active at once ! Click on record again to stop the recording 

 

 

 Keep an eye on the Record output visualization to make sure the recording does 

not saturate ! 

  

 

 

 

correct incorrect ! 

Start/Stop 
recording 

Recording level 
Visualization 

 

Recording volume 
settings 

 



Guide de l’utilisateur 

 24 
 

 

Médiabase Playlist Explorateur 

Recherche d’un média 

    Chapter 4 : The media in MIXVIBES 
 

To avoid loosing time browsing for media files, MIXVIBES  proposes a selection of 

advanced media management features. To improve your efficiency and organize your 

playlists efficiently, you must create one or many « mediabases » (media libraries). This 

will allow you to access media very easily without browsing with your explorer through 

your hard drive. 

 

 

 

A. The Mediabase  

 

The media base is basically a selection of shortcuts towards your media files, thus 

making your tracks more easily accessible. 

 

12. Add a file to the mediabase 

  

Simply, drag and drop 

your media files from the 

browser to the media base. 

 

 

The media file information is automatically loaded into 

the media base. 

 

 

 

You can also add a complete directory to the mediabase. To do so, 

right click on the desired folder in the Browser. Then choose « scan 

dir” to add all the files to the mediabase. 
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 If you load a media file straight from the browser to a MixVibes Player i twill 

automatically be entered into your mediabase. 

 

 

13. Manage the Mediabase 

 

As previously mentioned, you can manage multiple mediabases. 

 

 Create : 

To create a new empty Mediabase you can either : 

• Click on Create New Mediabase in the File menu. 

• Click on   in the toolbar.  

 

 

 

 Save : 

Once you have finished organizing your Mediabase, save it ! 

To do so you can either :: 

• Click on Save > Mediabase in the File menu,  

• Click on  in the toolbar.  

 

If you have never saved your mediabase a dialog box will 

pop-up upon shut down, chose a name and directory to store your mediabase in « .vib » 

formet. Click Save to validate. This file will store not only your mediabase but also, your 

players status and your media’s cue points, locators and loops. 

 

 Load : 

To load an existing mediabase : 

• Click on Open > Mediabase in the File menu.. 

• Click on  in the toolbar.  

A dialog box is then prompted, select the desired « .vib » file 

and click on Open. 

 

 

 Sort: 

To find your media more easily you can sort your media following different 

parameters called Tags. Click on the desired tag in the media base, for example Album, 

to class the media alphabetically per album, click again to reverse the sorting from 

increasing to decreasing classification.  

 

 

 



Guide de l’utilisateur 

 26 
 

 

 

 Modifiy media tag : 

 

A right click on a mediafile gives you a range of choices. Chose Edit to 

access and modify the tag properties of the file (track name, artist name, 

album name, etc). 

 

 

14. Import your iTunes library® 

 

If you use Apple’s iTunes® to sort your media files you can load your library straight into 

MIXVIBES . 

 

Click on Import File in the File menu. A dialog box is prompted asking to locate the 

iTunes® library « .xml » file (the default location is « My Documents\My music\iTunes\ 

iTunes Music Library.xml ») select the file and click on Open. 

 

All the referenced media is then loaded into the mediabase as well. The iTunes® playlists 

appear as groups (see p.34) in the selection window. 

 

This just an import function, the modification to the tags in done in MixVibes will 

not be recognized by iTunes®.  

 

 

B. Playlists 

 

A playlist is a list of media files that will be played successively during a mix or DJ set. 

 

A playlist can be created by drag and dropping media files 

from the mediabase or straight from the browser into the 

playlist window. (the files that are selected from the browser 

will be automatically added to the medalist). 

 

 

If you wish to modify the position in the mix or DJ set of a 

track just drag and drop it to the desired location in the playlist. 

 

Once you have finished building your playlist, use these buttons to control the playback:   

 

 

 

 

 

 

Stop all 
players 

Stop the 
plylist 

playback 

Play the 
playlist 

Activate/Deactivate 
the repetition of the  

playlist 

Activate/Deactivate 
Random playback 

mode 

Rewind/Fast 
Forward 

Next/Previous 
Media file 
playback 

Start/Stop the 
recording 
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 The MIXVIBES
 playlists are compatible with most of the mp3 player software 

on the market. They are importable and exportable in « .m3u » and « .txt » 

format, and also exportable in « .lst » format. 

 

15. Import a playlist : 

 

To import an existing playlist, click on File import in the File menu. A dialog 

box is then prompted, indicate the location of the « .m3u » or « .txt » 

playlist you wish to import, and hit Open. 

 

 

16. Save a playlist : 

 

To export your playlist, click on Export File in the File menu. Chose an 

format and destination directory for your playlist file, the click on Save. 

 

 

17. Modify a playlist : 

 

A right click on a media file of the playlist will prompt a contextual option 

menu. Click on Erase to remove the unwanted media file. The media 

remains in the mediabase however. 

 

  

C. Media Search 

 

 

 

 

 

 

 

 

 

Once you have created a large mediabase in MIXVIBES
 the fastest way to access 

media is through the Media Search box.. 

 

: Exact Search. Click on this button to Activate/deactivate the option. Once active, 

only the media that matches precisely the typed information will be prompted  

Exact 
Search 

Display 
results in the 

playlist 
window 

Search box Criteria choice 
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: Playlist display. Click on this button to Activate/deactivate the option. Once active,  

the search results will be displayed in the Playlist window and not the Mediabase. 

 

This criteria list orients the MIXVIBES
 search tool towards a unique tag 

parameter (Title, Author, etc.). In default position, the criteria is neutral (All). 

The search is directed towards all the tag parameters. 

 

Usage Example : 

 

Your looking for a track and you only know it’s album name? 

 

Type the keywords in the search box. MIXVIBES
 filters the tag information and comes 

up with the related media files in a few seconds. 

 

To access the full mediabase, don’t forget to empty the search box when you have 

found the desired track! 
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D. Selection Window  

 

1. Advanced selection Window 

 

Click on Window>Selection to prompt the advanced selection window. 

 

The advanced selection window gives you a range of filters you can use to access your 

media files. It allows you to select a criteria and reduce the media base to the media 

files that respect the selected criteria (tag).  

 

Remember to click All to deactivate the filter and access your full media base 

again! 

 

For example the Author filter lets you sort your mediabase by author. Click on the 

cross  next to Author to access the list of authors present in your MIXVIBES 

mediabase. Click on the desired author to reduce your mediabase to the relevant 

media. 

  

 

 

 

 

 

 

 

 

 

 

 

 

The Album, Genre, Rating, Remix, Year, Directory filters are presented the same 

way as Author.  

 

Some filters work differently.  

 

 

 

Filtered Mediabase 

Advanced 
selection 
Window 

Full mediabase 
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For example the Title filter only refers to the first letter or number of a Media file’s 

Title. Click on A to prompt all the media files with a title that starts by the letter “A…” 

The File filter works in the same way only it refers to the file name on your hard 

drive. 

 

The Bpm filter selects media files in a predefined media interval. For example 61-80 

let’s ou access all the media with an analyzed BPM between 61 and 80 BPM.  

 

 

 Make sure you analyze your mediabase first to access the BPM information of your 

media files 

 

The Duration filter classifies the media by playback length. Click on 3 mn to access 

all tracks 3 minutes (included) to 4 minutes long (not included). 

 

2. The Groups 

 

MIXVIBES  lets you create your own groups with your personal selections. These 

groups are available through the advanced selection window. They don’t apply a 

predefined filter. Instead they let you access a user defined list of media files. 

 

 Create a Group 

 

Right click on Groups in the advanced selection window and choose Add group. Choose 

a name for your group and hit Enter. 

 

 

 

 

To fill up your media list, hit All in the advanced selection window. Then drag and drop 

the desired media in your new Group.  

 

 

 

 

 

 

You can also add a multiple selection of tracks in your media base by right clicking on the 

selected tracks and choosing Group>Add Selected Items in group. 

 

Choose the name of the desired destination group and click on it! 
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 Modify a group 

 

To delete a media file from a Group, right click on the file and choose Group>Delete 

Selected Items in group. 

 

If you choose to Edit>Delete the media file i twill be deleted from the mediabase. 

 

 

 Rename a Group 

 

Simply right click on the desired Group and choose Edit name. Type in the new name 

and validate with Enter. 

 

 Delete a GRoup 

 

If you wish to delete a Group, right click on the Group and chose Delete group. 
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Prompts/Hides the 
explorer 

Prompts/Hides the 
medibase 

Prompts/Hides the 
playlist 

Prompts/Hides the 
crossfader 

Prompts/Hides the 
volume rack 

Prompts/Hides the 
Auto BPM rack 

Chapter 5 : Personalize your Workspace 

 

MIXVIBES 
lets you organize your interface according to what you need for your 

mix. These preferences are automatically stored upon shutdown of the software.  

 

 

A. Viewing/Hiding the devices in MIXMIXMIXMIXVIBESVIBESVIBESVIBES
 

 

Use the toolbar or the Window menu to choose which devices to view/hide : 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example : 

 

Once you have completed your mediabase, click on  to hide the eplorer and free space 

on your interface. 

 

 

 

 

 

 

 

B. Device size in MIXMIXMIXMIXVIBESVIBESVIBESVIBES   
 

You can change the size of some devices on the MixVibes interface. 
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Left click on the separator between 

the two windows 

Drag the separator to the 

desired location 

 

Practical Example: 

 

You widh to see more of the tag infoprmation in your mediabase and less in the playlist :. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

C. Viewing the mediabase information :  

 

You can edit and classify the tag information in your mediabase (Title, Author, 

Album, etc.): 

 

- Right click on the tag bar at the top of the 

mediabase, 

 

 

- Select the desired tags and hit Up and Down to choose 

the display order then validate with OK. 
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Chapter 6 : Menu Presentation 
 

A. Main Menu 

 

1. File Menu  

 

 

New : Create a new mediabase. 

Open > Mediabase : Load a new Mediabase. 

Open > Sequence : Load a Sequence (« .vsq »).  

Open > Music : loads a new media file in the mediabase. 

Save > Mediabase : Save your mediabase. 

Save > Sequence : Save a Sequence (« .vsq »).  

Save As... : Save a mediabase under a new name. 

Import file : import a playlist « .m3u », « .txt » or your 

iTunes® playlist « .xml ». 

Export file : Export a playlist in « .m3u », « .txt » or « .lst » 

format. 

Scan : Add a folder to your mediabase. 

1 mediabase1.vib : Last mediabase you loaded. 

2 mediabase2.vib : Previous mediabase you loaded. 

Options : Option menu. 

Properties : View the properties of your mediabase. 

Config Report : Generate a system configuration report file 

(.txt). 

Quit : quit MIXVIBES. 

Reset : Stops the playback and empties your players. 
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2. Edit Menu 

 

Delete : deletes the selected tracks from your mediabase. 

Edit : Edit the tag information of the selected media. 

Find : Allows your to search for media in your mediabase. 

Select All : Selects all the media in your media base.  

 

 

 

 

3. Media Menu  

 

The following actions are operated on all the selected media in the mediabase.  

 

Play : Loads and starts the media file for playback. 

Stop : Stops the playback. 

Forward : Fast forward the media playback. 

Backward : Rewinds the media playback. 

Remove file : Deletes the media file from the mediabase 

and Hard Drive. 

Change path : Allows you to change the location of the 

selected media on the hard drive. 

Save ID3 tag : allows you to save all the tag information of 

the selected « .mp3 » media file. 

Save Info : Save the tag information in MIXVIBES  « .vof » 

format. 

Load Info : Load a « .vof » tag information file. 

Beat Counting Manual : Open the manual BPM tool. 

Analyze : Analyzes the media (BPM and peak calculation)  

Beat Matching : Allows you to modify the playback tempo upon the next load of your 

media file into a player. 

 

4. Mix Menu  

 

Play : Starts the playlist playback. 

Stop : Stops the playlist playback. 

Forward : Skip to next track in the playlist 

Backward : Skip to the previous track in the playlist 

Add to mix : Add selected media in the mediabase to the 

playlist 

Security : Activate a security lock that prevents you from 

loading tracks on an active player 
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Generate Cue Sheet : Generates a Cue file based on the playlist. 

Save in wav : exports the full playlist in a .wav file. 

 

 

 

5. Window Menu 

 

Media : View/Hide the mediabase. 

Playlist : View/Hide the playlist. 

Explorer : View/Hide the explorer. 

Selection : View/Hide the advanced selection window. 

CrossFader : View/Hide the crossfader rack. 

Main Volume : View/Hide  the main volume control. 

Auto Bpm Wnd : View/Hide the Auto BPM rack. 

Full Screen : Switch to a full screen view 

 

 

 

B. Options 

 

1. General  

 

 

 

 

ToolTips : Activate/Deactivate the contextual information pop-ups in MIXVIBES.  

Windows caption : enhanced Windows interface display   

Scroll title : Activate/Deactivate the title scroll in the players 

Keyboard quick search : Activate the Keyboard Mediabase Quick search option. 

 

 

 

 

 

Autoload last file / Init Dir : Automatically load the last active playlist upon start 

up of MIXVIBES. 

Tag : choose the tag format you which to save , choose ID3V1 for version 1 tags, 

ID3V2 for version 2 tags.  

History : Stores the history of files played during a MIXVIBES session. Click on See 

File to access the history. 
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Pitch bend : Pitch bend intensity. 

Speed : Defines the highest/lowest value of Speed distortion. 

  Ex : Speed = 10 � maximum variation of ± 10%  

Jog : defines the highest value of distortion accessible through the Jog wheel. 

Pitch tones : Define the highest/lowest values of ton distortion (in semi-tons) 

Ex : Pitch tones = 6 � maximum variation of ± 6 semi-tons (½ an octave). 

Reverse speed sliders : activates the inversion of the speed/tempo/ton cursor (DJ 

default standard).  

 

 

 

 

Load Time : Lets you choose your load tine speed. 

Multi instance : authorizes you to open multiple MIXVIBES  sessions at the same time 

memory time limit : define the maximum length (in minutes) of a media file 

MixVibes can load in the RAM memory. 

 

 

 

Vol range (db) : defines the dB range between the lowest and highest dB value.  

Ex : Vol range (db) = 35 � the volume will range from -35dB to 0dB. 

Peak Directory : define a peak folder to stock the  (« .vpk ») peak file. Default 

location is («C:/Program Files/MixVibesHOME/Peak »). 

 

 

 

 

 

 

 

 

2. Mix   

 

 

 

 

 

 

 

 

Bpm min/max : Defines the range of tempo MixVibes can analyze.  
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 A smaller range will ensure a faste rand more accurate anlysis of your mediabase. 

Each style has its own classic BPM range. You can find more information about this 

topic on internet. 

 

Auto Mix When press Auto Match Button : Activates/Deactivates the Beat 

Matching when you use the Auto Mix feature (see p. Erreur ! Signet non défini.). 

Calculate Bpm/Peak at Load : Activate/Deactivate the BPM/ Peak calculation upon 

track load depending on the resources of your computer. This option is compulsory 

for the Auto Mix option (see p. 21) 

Auto Gain adjustment : : Activate/Deactivate the Auto Gain adjustment. This will 

avoid saturation. 

 

 

 

 

 

Auto cue No/Yes : Activate/Deactivate the Auto Cue.  

Search time : time interval from the beginning of the track in which MIXVIBES  will 

set a Cue point. 

Sound detection : Minimum sound level (Db) level for the Cue point. 

 

 MIXVIBES
  will set the cue at the first point within the time interval that attains 

the sound detection value. 

 

 

 

 

 

 

 

 

Fade (sec): define the time (in seconds) of your Automix transitions. 

Warning (sec): maximum time until end of the track before the end of track alert 

starts. 

 

 Ici MIXVIBES
 In the example MixVibes will start the alarm 10 seconds before the 

end of the track. 

 

Loop in bar boundaries : Activate/Deactivate this option to enable an automatic 

selection of entry and exit points of your loops. This allows you to make near to 

perfect loops easily. 
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3. Sound 

 

This menu allows you to define the audio peripherals you want to use in MIXVIBES 

as well as the latency of each peripheral. 

 

 

 

 

 

 

 

 

 

 

 

 Depending on your audio devices quality a too low latency can interfere with the 

audio playback fluidity. If you experience skips in the audio playback set your latency 

to a higher value until the problem is solved.  

 

 

 

 

 

4. Skins 

 

 

 

 

 

 

 

 

This menu allows to choose a skin for your MIXVIBES devices. You can find more 

skins on the MIXVIBES  forum. (www.mixvibes.com/forum).  

 

 

 

 

 

 

 

 

 

 

A few different skins … 
 

First install the MIXVIBES USB 

audio interface (see p.7) and plug 

your headphones into the output 

and select it as your secondary 

audio device. All you need is to 

switch a player to output 02 to 

monitor it (see p.19). 



Guide de l’utilisateur 

 40 
 

 

5. Keyboard 

 

 

 

 

 

 

 

Allows you to check and redefine the keyboard shortcuts. MIXVIBES  allows you to 

reconfigure these shortcuts for a personalized more efficient use. You can edit the 

default configuration by clicking Edit in the Midi menu, or by using the Mapper tool 

« MVMapper.exe » that you can find in MIXVIBES installation folder (default location: 

C:\Program Files\MixVibesHOME\MVMapper.exe) 

 

These keyboard configuration files are « .vkb » and must be stored in the same 

folder as « MixVibesHome.exe ». 
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Chapter 7 : tool bar 
To View/Hide the tool bar, right click on the upper bar to the right of ? and select 
Commands. 

 

 

Manage a Mediabase. (see p.24) 

1. Create a new mediabase. 

2. Open an existing mediabase. 

3. Scan : Import media files from a defined location. 

4. Save the mediabase. 

 

Control the playlist playback. (see p.26) 

5. Stop all playback. 

6. Stop playlist playback. 

7. Launch playlist playback. 

8. Activate/Deactivate loop playback of a playlist. 

9. Activate/Deactivate random playback of a playlist. 

10. Rewind. 

11. Fast Forward.  

12. Play previous media file. 

13. Play next media file. 

 

Interface management. (see p.29) 

14. View/Hide explorer. 

15. View/Hide mediabase. 

16. View/Hide playlist. 

17. View/Hide crossfader. 

18. View/Hide volume rack. 

19. View/Hide Auto BPM rack. 

 

Media search. (see p.Erreur ! Signet non défini.) 

20. Open  MIXVIBES  option menu 

21. Activate the lock track mode. 

22. Activate/Deactivate absolute search. 

23. Activate/Deactivate search results in playlist. 

24. Search Field. 

25. Search criteria. 
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Chapitre 8 : Index 

 
A 

Auto-BPM............................................................ 22 

Audio Perpherals.................................20, 23, 40, 41 

Audio Output ....................................................... 20 

C 

Crossfader ................................................ 20, 21, 44 

Cue/Stop..................................11, 12, 14, 15, 26, 40 

Cursor (speed/master tempo/pitch) .......... 12, 17, 18 

E 

Equalization ............................................. 19, 20, 23 

Exploer........................13, 25, 26, 27, 34, 35, 38, 44 

Edit menu ................................................. 27, 36, 42 

Equlizer & Mixer ..................................... 19, 20, 23 

F 

Fade...................................................................... 21 

File menu................................13, 15, 26, 27, 28, 36 

Fast Search ........................................................... 14 

Frequency kill ...................................................... 20 

G 

Gain................................................................ 19, 23 

I 

iTunes®.......................................................... 27, 36 

Interface ......................................................... 34, 44 

J 

Jog wheel ....................................................... 11, 14 

K 

Keyboard shortcuts .............................................. 42 

L 

Location ..................................11, 12, 14, 16, 17, 26 

Loop ........................................11, 12, 14, 16, 17, 26 

Load  Media ............................................. 11, 13, 15 

M 

Mastering ............................................................. 23 

Mediabase ............................................................ 25 

Media menu ....................................................37, 38 

Mix menu......................................13, 15, 22, 37, 40 

Mute ..................................................................... 19 

Monitoring ......................................8, 10, 20, 40, 41 

Media properties .................................................. 27 

O 

Options .........................................13, 15, 20, 36, 38 

P 

Pan ....................................................................... 20 

Peaks ...................................................13, 22, 37, 40 

Pitch/key ...................................................17, 22, 39 

Playlists ...........................................................27, 38 

Player ..................................................11, 12, 13, 14 

Play, Pause ........................................................... 11 

R 

Repeat .............................................................11, 14 

Recording........................................................23, 24 

S 

Saturation ............................................................. 23 

Speed...............................................................17, 39 

Sound interface ................................................ 8, 10 

Skins ...............................................................16, 42 

Search .................................................................. 14 

T 

Tempo - BPM .12, 14, 16, 17, 18, 21, 22, 39, 40, 41 

Tool Bar ....................................................26, 34, 44 

Track search....................................................11, 29 

V 

Volume......................................................20, 23, 24 

 

 


